Forums Afdelingen Zoek Personal  
  Je bent niet ingelogd.

Elektronica Forum - Claxon werkt nauwelijks Peugeot XP (LC)

   Topics
MF - TF - EF - UF
MeF - PF - BeF - CF
   Sales
   Brommers - Blok - Cilinder
   Overige Updates
FAQ - KB - Nieuws - Gallery
Links - Projecten
   Online Users
   Er zijn 219 users online.

Brommerforum.nl wordt gehost door:
Zeke Internet Services
  Elektronica Forum - Topic #70046 - Claxon werkt nauwelijks Peugeot XP ...
Pagina 1 van 1
Spring naar pagina: 1
Dit topic is 118 keer bekeken. Log in om te kunnen reageren op dit onderwerp.

Henkieee 15-11-2022 21:03 Print topicpost
Posts: 11
Hallo,

Ik heb sinds de aankoop van mijn Peugeot XP al last van een claxon die niet volledig werkt. Wanneer ik stil sta en lichtelijk gas geef werkt de claxon wel, maar onregelmatig (verschillende tonen zegmaar). En als ik gewoon 50 rij ofzo dan stopt het werken ook volledig. Heel enkele keer doet hij het wel goed voor 2 sec. als ik bijvoorbeeld een tijdje al vol gas rij.

Voor de rest weinig problemen met de elektronica. Enkel een remlicht dat soms het wel doet en soms niet. Maar altijd felle lichten. Ik neem aan dat de dynamo dan dus goed is. Ook het dashboard werkt gewoon goed.

Het is een 2-takt en ik heb géén accu!

Bedankt voor alle bijdrage, eventuele vragen zie ik wel verschijnen.

Mvg Lars
 

pangolopalanga - Forum en Nieuws Moderator 15-11-2022 21:24 Print reply

Posts: 8242
Je claxon werkt niet goed zonder accu.
Uiteraard niet bij lage toerentallen, dan is er weinig opgewekte spanning.
Waarom bij hoge toeren ook niet : dat is me nog niet duidelijk. Doet je remlicht het wel goed, want dat is ook gelijkstroom als ik me niet vergis (ik heb geen XP).

Dit bericht is gewijzigd door pangolopalanga op 15-11-2022 om 21:24 uur.
 
Heb je ontsteking ? Ja oorontsteking.
jan w. 50 17-11-2022 18:33 Print reply

Posts: 827
Drukknopje. Draad die naar de claxon gaat. een breuk in zitten?
Of de claxon zit los aan het frame. Dat die geen massa maakt.
 
Bc. schadebakken . say no to camshafts
pangolopalanga - Forum en Nieuws Moderator 17-11-2022 22:27 Print reply

Posts: 8242
Bij herlezen van de startpost zie ik dat je al zei dat je remlicht het ook niet goed doet. Dan zou ik toch de spanningsregelaar testen.
 
Heb je ontsteking ? Ja oorontsteking.
Henkieee 27-11-2022 17:12 Print reply
Posts: 11
Ah, oké. Ten eerste mijn excuses voor de wat late reactie, over het remlicht; als het werkt brandt hij wel gewoon fel. Het is alleen wel eens de vraag of hij het doet. Vaak gaat het heel lang goed, totdat ik de brommer ga wassen dan doet hij het voor een of andere reden niet. Soms ook wel en dan dus 2 uur na het wassen niet. Maar, dat is voor mij het grootste probleem niet want hij doet het een dag later altijd wel weer. Nog even om het duidelijk te hebben, wanneer hij werkt (vaker wel dan niet dus) brandt mijn remlicht gewoon fel. Het is echt alleen de claxon die kuren heeft.
 

Dit topic is 118 keer bekeken. Log in om te kunnen reageren op dit onderwerp.
Pagina 1 van 1
Spring naar pagina: 1
 
Copyright © 2000 - 2016 - All rights reserved