Forums Afdelingen Zoek Personal  
  Je bent niet ingelogd.

Begin Forum - Yamaha TZR 50 elektrisch probleem

   Topics
MF - TF - EF - UF
MeF - PF - BeF - CF
   Sales
   Brommers - Blok - Cilinder
   Overige Updates
FAQ - KB - Nieuws - Gallery
Links - Projecten
   Online Users
   Er zijn 137 users online.

Brommerforum.nl wordt gehost door:
Zeke Internet Services
  Begin Forum - Topic #69886 - Yamaha TZR 50 elektrisch probleem
Pagina 1 van 1
Spring naar pagina: 1
Dit topic is 365 keer bekeken. Log in om te kunnen reageren op dit onderwerp.

PASS 15-7-2021 16:38 Print topicpost
Posts: 1
Hallo forumleden.

Ik heb een TZR 50 uit 2010 met een MVT millennium buitenrotor ontsteking en een aparte MVT CDI. Op zich werkt deze prima, echter kan ik de motor niet uitzetten met het contact of de killswitch. Ik weet dat de CDI een zwart/witte draad heeft. Deze moet kortgesloten worden om de motor uit te zetten. Nu heb ik veel in fora gelezen, maar dit probleem niet gevonden. Wel dat de killswitch verkeerd om werkt (bij mij dus ook), omdat het dacht ik een maakswitch is en geen breekswitch. Wie kan mij vertellen hoe ik de zwart/witte draad juist aan moet sluiten (op welke draad dan precies). Zodat de motor zowel met het contact als met de killswitch uit gaat. Alvast bedankt.

Dit bericht is gewijzigd door PASS op 15-7-2021 om 19:47 uur.

Dit bericht is gewijzigd door PASS op 15-7-2021 om 19:47 uur.
 

pangolopalanga - Forum en Nieuws Moderator 15-7-2021 23:37 Print reply

Posts: 7894
De zwartwitte van de CDI sluit je aan op je killswitch en van je killswitch ga je naar de massa.
Idem voor je contact, daar hangt ook een zwartwitte aan.

 
Rust in pieces

Dit topic is 365 keer bekeken. Log in om te kunnen reageren op dit onderwerp.
Pagina 1 van 1
Spring naar pagina: 1
 
Copyright © 2000 - 2016 - All rights reserved