Forums Afdelingen Zoek Personal  
  Je bent niet ingelogd.

Begin Forum - Brommer loopt vast in hoge toeren

   Topics
MF - TF - EF - UF
MeF - PF - BeF - CF
   Sales
   Brommers - Blok - Cilinder
   Overige Updates
FAQ - KB - Nieuws - Gallery
Links - Projecten
   Online Users
   Er zijn 312 users online.

Brommerforum.nl wordt gehost door:
Zeke Internet Services
  Begin Forum - Topic #69795 - Brommer loopt vast in hoge toeren
Pagina 1 van 1
Spring naar pagina: 1
Dit topic is 192 keer bekeken. Log in om te kunnen reageren op dit onderwerp.

Timoyapro 18-11-2020 18:27 Print topicpost
Posts: 4
Hoi allemaal,

Sinds gisteren loopt mijn brommer erg slecht in de hoge toeren.

Hij heeft dit altijd al wat gehad, maar zodra je er 1x doorheen trok liep die voor de rest van het rijden prima. Dit is nu niet meer het geval.

Ik heb na deze video de bougie verandert en de carburateur volledig schoongemaakt en een iets grotere sproeier erin gegooid (van 80 naar 91). Dit veranderde allemaal niks.

Hierna heb ik mijn cilinder eraf gehaald, deze zag er nog prima uit (geen krassen etc). Toen heb ik de zuiger er ook af gehaald en het enigste dat daarbij opviel is dat de piston pen erg zwaar van de naaldlager afging. Zou dit het probleem kunnen zijn?

Video: https://www.youtube....amp;feature=youtu.be

Rieju rr 2007
am6 blok
19mm carb
Voor zover ik weet al het andere standaart

 

Rob777 18-11-2020 19:43 Print reply

Posts: 584
Als de piston gewoon rond kan draaien zonder moeite zal het wel goed zijn, anders nieuwe naaldlager proberen.
Zou ook nog kunnen dat je membraanplaatjes versleten zijn, die al gecheckt ?
 
95% Of People Are Stupid, Good Job I'm In The Other 10%
Timoyapro 18-11-2020 23:10 Print reply
Posts: 4
Quote:
Oorspronkelijk gepost door: Rob777
Als de piston gewoon rond kan draaien zonder moeite zal het wel goed zijn, anders nieuwe naaldlager proberen.
Zou ook nog kunnen dat je membraanplaatjes versleten zijn, die al gecheckt ?


Ik heb nu inderdaad een nieuwe naaldlager besteld. De pistonpen ging een beetje stroef maar zat zeker niet vast.

Het membraan heb ik er inderdaad ook uitgehaald omdat ik dacht dat het daaraan kon liggen, het probleem hiermee is dat ik niet weet waar ik naar moet kijken.

Wel heb ik even een snelle video gemaakt voor kenners
https://youtu.be/98PYuIW4KPY



 
Rob777 19-11-2020 0:42 Print reply

Posts: 584
Als je een streepje licht kan zien als je van binnen door het membraan kijkt dan zijn ze sowieso versleten, kan het niet goed zien op video.
Afhankelijk van hoe lang ze al mee gaan zou je ze kunnen vervangen.
Maar of dat het probleem ook is valt niet te zeggen zo.
Is de buis naar je luchtfilter droog of zit er olie of benzine in ?

Rookt je brommer veel of meer dan eerst ?


Dit bericht is gewijzigd door Rob777 op 19-11-2020 om 0:52 uur.
 
95% Of People Are Stupid, Good Job I'm In The Other 10%
Timoyapro 19-11-2020 11:18 Print reply
Posts: 4
Quote:
Oorspronkelijk gepost door: Rob777
Als je een streepje licht kan zien als je van binnen door het membraan kijkt dan zijn ze sowieso versleten, kan het niet goed zien op video.
Afhankelijk van hoe lang ze al mee gaan zou je ze kunnen vervangen.
Maar of dat het probleem ook is valt niet te zeggen zo.
Is de buis naar je luchtfilter droog of zit er olie of benzine in ?

Rookt je brommer veel of meer dan eerst ?


Dit bericht is gewijzigd door Rob777 op 19-11-2020 om 0:52 uur.


Mijn airbox is destijds kapot gegaan waardoor ik er een powerfilter op heb gezet.

Hoe oud het membraan is weet ik niet. Ik heb de brommer nu sinds ongeveer een halfjaar in mijn bezit, en heb in deze tijd nog nooit het membraan vervangen. Maar weet dus ook niet hoe lang deze er al inzit.

Ik zit nu op school maar zou zodra ik thuis kom even goed kijken of ik schade aan het membraan kan zien, en meteen de naaldlager vervangen (deze zou ondertussen binnengekomen moeten zijn).

De brommer rookt wel redelijk, maar heb altijd gedacht dat dit simpelweg door de olie kwam. Ik weet redelijk zeker dat ik geen lek in mijn koppakkingen heb, sinds ik koelvloeistof heb verloren (gekeken in de radiateur)

Dit bericht is gewijzigd door Timoyapro op 19-11-2020 om 11:20 uur.
 
Rob777 19-11-2020 11:32 Print reply

Posts: 584
Dat laatste snap ik niet helemaal, je hebt kvs verloren maar nu niet meer ?
En ik neem aan dat je in je kvs tankje kijkt naar niveau en niet in de radiateur zelf ?

Met een juiste afstelling en rook arme 2t olie zou er amper zichtbare rook horen te zijn.
Als het wittige rook is dan heb je toch een kvs probleem, als de rook blauw is dan zou het kunnen dat je krukaskeerringen versleten zijn.
 
95% Of People Are Stupid, Good Job I'm In The Other 10%
Timoyapro 19-11-2020 19:29 Print reply
Posts: 4
Quote:
Oorspronkelijk gepost door: Rob777
Dat laatste snap ik niet helemaal, je hebt kvs verloren maar nu niet meer ?
En ik neem aan dat je in je kvs tankje kijkt naar niveau en niet in de radiateur zelf ?

Met een juiste afstelling en rook arme 2t olie zou er amper zichtbare rook horen te zijn.
Als het wittige rook is dan heb je toch een kvs probleem, als de rook blauw is dan zou het kunnen dat je krukaskeerringen versleten zijn.


"sinds ik GEEN koelvloeistof heb verloren" moest het zijn.

Het probleem is ondertussen verholpen door er een nieuwe naaldlager, pistonpen en zuigerveren in te stoppen.

Bedankt voor het oplossen!
 
Rob777 19-11-2020 20:38 Print reply

Posts: 584
Mooi..en graag gedaan ook al had je het zelf al opgelost
 
95% Of People Are Stupid, Good Job I'm In The Other 10%

Dit topic is 192 keer bekeken. Log in om te kunnen reageren op dit onderwerp.
Pagina 1 van 1
Spring naar pagina: 1
 
Copyright © 2000 - 2016 - All rights reserved