Forums Afdelingen Zoek Personal  
  Je bent niet ingelogd.

Begin Forum - TZR Startproblemen

   Topics
MF - TF - EF - UF
MeF - PF - BeF - CF
   Sales
   Brommers - Blok - Cilinder
   Overige Updates
FAQ - KB - Nieuws - Gallery
Links - Projecten
   Online Users
   Er zijn 822 users online.

Brommerforum.nl wordt gehost door:
Zeke Internet Services
  Begin Forum - Topic #69703 - TZR Startproblemen
Pagina 1 van 2
Spring naar pagina: 1, 2Volgende pagina >
Dit topic is 1609 keer bekeken. Log in om te kunnen reageren op dit onderwerp.

Thazety 1-4-2020 2:09 Print topicpost
Posts: 12
Beste mensen,
Mijn tzr wou niet meer starten en daarna heb ik hem de hele winter stil laten staan. Nu wil ik hem weer laten lopen maar zonder succes. Ik heb bougie vonk (nieuwe) en (verse) benzine en heb de sproeiers doorgeblazen. Maar wat ik ook probeer hij wil niet lopen. Bij het aanlopen voel ik genoeg weerstand maar zodra ik stop met kracht geven stopt hij en als ik gas geef ploft de uitlaat een af en toe. CDI of Bobine? En weet iemand hoe ik dit kan testen?
Groetenn
 

pangolopalanga - Forum en Nieuws Moderator 1-4-2020 7:39 Print reply

Posts: 8459
Probeer met startpiloot.
Je hebt een vonk, dus daarmee zou hij moeten starten.
 
Heb je ontsteking ? Ja oorontsteking.
Thazety 1-4-2020 15:36 Print reply
Posts: 12
Bedankt voor je reactie! Heb brakecleaner geprobeerd in de luchtfilter maar dat hielp niet. Startpilot in bougiegat of ook in luchtfilter?

 
pangolopalanga - Forum en Nieuws Moderator 1-4-2020 15:55 Print reply

Posts: 8459
Ik doe het altijd in het bougiegat, maar dat is niet hoe het hoort...
 
Heb je ontsteking ? Ja oorontsteking.
Thazety 4-4-2020 15:43 Print reply
Posts: 12
Helaas, de startpilot had weinig resultaat. Ik heb de luchtfilter van de carb gehaald en erin gekeken. Als ik aan het gas draai gaat het gat half dicht maar als ik de choke gebruik zie ik niks gebeuren in het gat, de kabel beweegt wel gewoon. Choke blijft hangen? Maar dan zou hij koud alsnog moeten starten? Ik snap er niks meer van. Zelf denk ik dat het iets met de bobine of cdi is. Kan ik dit checken door hem door te meten? En hoe? En wat heb ik nodig ik zie cdi en bobines in 1 pakket of losse, dure en goedkope. Ik heb een 70cc.

Ook werkt mijn startmotor niet meer waardoor ik alleen maar kan aanlopen. Wordt hier helemaal gestoord van dus wou hem loshalen om na te kijken maar hoe zit zon ding vast?? Het enige wat ik kan vinden zijn 2 schroefjes die in een onmogelijke hoek onder het blok zitten waar je met een schroevendraaier echt amper bij komt.
 
Thazety 4-4-2020 20:22 Print reply
Posts: 12
Wat zal ik nu doen? Carb ultrasoon laten reinigen? Nieuwe bougie al geprobeerd br9es er zat eerst een b9es in vgm dat is toch alleen radioontstoord en zou niet uit moeten maken toch?
 
Rob777 4-4-2020 22:37 Print reply

Posts: 965
Choke is een apart tonnetje toch wat je omhoog trekt en wat je niet ziet als je in de luchtinlaat kijkt.
Bij de mijne dan toch.

Hoor je de startmotor wel tikken als je start, is je accu niet gewoon leeg ondertussen ?

Br9es is prima, 8 mag ook.

Welke benzine tank je, lees veel over brommers die niet meer willen starten na lang stilstaan met E95.
 
95% Of People Are Stupid, Good Job I'm In The Other 10%
Thazety 4-4-2020 23:00 Print reply
Posts: 12
Quote:
Oorspronkelijk gepost door: Rob777
Choke is een apart tonnetje toch wat je omhoog trekt en wat je niet ziet als je in de luchtinlaat kijkt.
Bij de mijne dan toch.

Hoor je de startmotor wel tikken als je start, is je accu niet gewoon leeg ondertussen ?

Br9es is prima, 8 mag ook.

Welke benzine tank je, lees veel over brommers die niet meer willen starten na lang stilstaan met E95.


Bedankt voor je reactie!
Oke dan werkt de choke wss nog want hoor wel iets bewegen.
Ja de startmotor tikt wel.
Ik heb net nieuwe e5 getankt vorige week en gemixed met olie omdat de oliepomp eruit is. Oude benzine was eruit gelekt omdat het kraantje los zat, zit nu weer goed vast.

Ik heb een maand voordat hij ermee op hield een andere uitlaat erop gezet een laagtoerige leovince v6. Ik had eerst een zelfgeknutselde dubbele pijp ik denk middel-hoogtoerig. Zou ik dan de sproeier moeten aanpassen ondanks dat hij wel een maand goed heeft gelopen? Hij zou op de basisafstelling toch gewoon moeten lopen?
edit: 96 zit erin vgm

Dit bericht is gewijzigd door Thazety op 4-4-2020 om 23:01 uur.
 
Rob777 4-4-2020 23:35 Print reply

Posts: 965
Lijkt me niet met de afstelling te maken hebben dan als ie eerst wel goed liep..misschien iets minder koud nu maar zo veel verschil ook weer niet.

En hij zou moeten lopen lijkt me met de Leo, misschien iets kleinere sproeier maar hij zou toch wel moeten lopen, hooguit wat slechter.
En sowieso als hij eerst wel liep en nu niet meer dan is het wat anders, iets wat kapot gegaan is..alleen wat ? lol

Plaatjes, cdi/bobine, lekke pakking ergens, verstopping benzine..i dunno.

En ik denk dat je accu gewoon leeg is ondertussen, zou nog ff wachten met de startmotor er van onder te halen.



Dit bericht is gewijzigd door Rob777 op 4-4-2020 om 23:36 uur.
 
95% Of People Are Stupid, Good Job I'm In The Other 10%
Aprilia RX 50 2003 5-4-2020 9:55 Print reply

Posts: 6711
Die startmotor is het probleem niet, dan zou hij met aanlopen wel moeten starten.

Van welk jaar is de TZR?
 
AM6 onderdelen en AM6 revisies, voorvork/rem/carburateur revisies alle merken. PB.
Thazety 5-4-2020 11:13 Print reply
Posts: 12
Quote:
Oorspronkelijk gepost door: Aprilia RX 50 2003
Die startmotor is het probleem niet, dan zou hij met aanlopen wel moeten starten.

Van welk jaar is de TZR?

Volgens mij 2003 maar niet veel km geleden gereviseerd. Wel ingereden.

Benzine blijft constant doorlopen als ik t slangetje van de carb haal. Misschien moet ik de uitlaat beter afsluiten? Er zit een dellorto PHGB carb op vgm dit schijnen nog wel eens eigenwijze dingen te zijn.
 
Aprilia RX 50 2003 5-4-2020 18:54 Print reply

Posts: 6711
Hij knalt wel af en toe uit de uitlaat begrijp ik?

Kan zijn dat je vliegwiel niet lekker op de plek zit. Wil bij beunhaas revisies nog wel eens voorkomen.
Soms wordt er ook een variabele grondplaat gemonteerd, maar lang niet altijd goed aangedraaid.

Dit bericht is gewijzigd door Aprilia RX 50 2003 op 5-4-2020 om 18:55 uur.
 
AM6 onderdelen en AM6 revisies, voorvork/rem/carburateur revisies alle merken. PB.
pangolopalanga - Forum en Nieuws Moderator 5-4-2020 19:07 Print reply

Posts: 8459
Boormachine op het vliegwiel, draaien maar.
Benzinekraan na een tijdje dicht.

 
Heb je ontsteking ? Ja oorontsteking.
Thazety 7-4-2020 14:11 Print reply
Posts: 12
Gister sproeiers weer doorgeblazen geen resultaat. Net nog een keer geprobeerd te starten met gas vol open zonder choke. Had ik op internet gelezen en boem hij slaat aan... Alleen nu zakt ie meteen in bij gas geven. Stationair blijft ie goed lopen. Maar hoor m niet echt "2takten". Zou dit door de uitlaat kunnen komen die niet helemaal luchtdicht zit of is dit puur afstelling?
Bedankt voor alle reacties so far!
 
Rob777 7-4-2020 16:17 Print reply

Posts: 965
Zou eerst zorgen dat die uitlaat goed zit..dan kun je verder af gaan stellen.
 
95% Of People Are Stupid, Good Job I'm In The Other 10%
Thazety 7-4-2020 19:14 Print reply
Posts: 12
Uitlaat zit nu goed met afsluitring eromheen. Hij loopt ook goed stationair. Maar als ik vol gas geef in stationair valt hij uit.. Ook als ik een beetje gas geef en begin met ontkoppelen valt hij uit.. Hij loopt goed behalve met vol gas maar kan er geen meter mee rijden. Nu twijfel ik of er toch nog vuil in de carb moet zitten of dat dit puur afstelling gerelateerd is.
Is er ergens een 2t afstel topic met uitleg? Heb het nog nooit gedaan.
 

Dit topic is 1609 keer bekeken. Log in om te kunnen reageren op dit onderwerp.
Pagina 1 van 2
Spring naar pagina: 1, 2Volgende pagina >
 
Copyright © 2000 - 2016 - All rights reserved