Forums Afdelingen Zoek Personal  
  Je bent niet ingelogd.

Technical Forum - Suzuki TSX geen benzine in de cilinder

   Topics
MF - TF - EF - UF
MeF - PF - BeF - CF
   Sales
   Brommers - Blok - Cilinder
   Overige Updates
FAQ - KB - Nieuws - Gallery
Links - Projecten
   Online Users
   Er zijn 106 users online.

Brommerforum.nl wordt gehost door:
Zeke Internet Services
  Technical Forum - Topic #69504 - Suzuki TSX geen benzine in de cilin...
Pagina 1 van 1
Spring naar pagina: 1
Dit topic is 733 keer bekeken. Log in om te kunnen reageren op dit onderwerp.

Lykantroop 14-8-2018 23:29 Print topicpost
Posts: 4754
Suzuki TSX
70 cc (nieuw)
20 mm mikuni externe sproeier (geen imitatie), nog nooit mee gereden, 2e hands gekocht
Twin Air luchtfilter
Proma uitlaat + demper
Nieuwe kabelboom + nieuwe accu

Blok is helemaal gereviseerd, bougie vonkt goed, electra is helemaal in orde.
Maar dus geen benzine in de cilinder. Heb toen de carburateur eraf gehaald en ff gecheckt, ook geen benzine in de vlotterkamer. Vervolgens alles wat ik kon doorspuiten doorgespoten met de compressor, opnieuw gemonteerd en toen liep de carb wel vol, maar krijg hem nog steeds niet aan de praat. Na 2x de hele straat te zijn doorgerend in zn 2 zag de bougie er nog erg droog uit. Lijkt mij dat t ergens in de carburateur moet zitten. Iemand enige tips of idee├źn?
 

Thijsse - Forum, Projecten & Gallery Mod 16-8-2018 12:33 Print reply

Posts: 17910
valt me tegen van een oude rot al jou...

al eens wat benzine in de luchtfilter gespoten?

Komt de vlotternaald omhoog? zit je stationairsproeier niet dicht?

welk membraan heb je?
 
Kaalheid is nudisme op hoog niveau!
bassie909 16-8-2018 17:45 Print reply
Posts: 183
ah dit probleem had ik ook ben er nooit achter gekomen wat het was heb zelf een andere carburateur gemonteerd en liep toen na 2 meter rennen al.

heb slechte ervaring met alle mikuni carbs boven de 16mm
op een of andere manier wil het nooit echt lekker lopen
 
-
maerijn 16-8-2018 20:33 Print reply

Posts: 2438
Klinkt als een vlotternaald die vast zit
 
Lykantroop 18-8-2018 22:14 Print reply
Posts: 4754
Quote:
Oorspronkelijk gepost door: Thijsse
valt me tegen van een oude rot al jou...

al eens wat benzine in de luchtfilter gespoten?

Komt de vlotternaald omhoog? zit je stationairsproeier niet dicht?

welk membraan heb je?


Zeg ben al zo'n 12 jaar niet echt met brommers bezig geweest
Geen benzine in luchtfilter, wel in bougie gat zonder resultaat, alles in de carb doorgespoten dus ook de stationairsproeier, membraan is gewoon die bij de cilinder zat. Vlotternaald zit ook niet vast dus komt ook omhoog lijkt me...
 
Lykantroop 18-8-2018 22:15 Print reply
Posts: 4754
Quote:
Oorspronkelijk gepost door: bassie909
ah dit probleem had ik ook ben er nooit achter gekomen wat het was heb zelf een andere carburateur gemonteerd en liep toen na 2 meter rennen al.

heb slechte ervaring met alle mikuni carbs boven de 16mm
op een of andere manier wil het nooit echt lekker lopen



Heb er tijden geleden ook 1 gehad, dat ging destijds prima!
 
Brommers en meer 19-8-2018 15:23 Print reply

Posts: 1966
beide sproeiers al eens doorgeprikt met een ragger?


lijkt me dat die ergens nog steeds verstopt zit

Dit bericht is gewijzigd door Brommers en meer op 19-8-2018 om 15:25 uur.
 
Rest In Parts #R.I.P.Yamaha

Dit topic is 733 keer bekeken. Log in om te kunnen reageren op dit onderwerp.
Pagina 1 van 1
Spring naar pagina: 1
 
Copyright © 2000 - 2016 - All rights reserved