Forums Afdelingen Zoek Personal  
  Je bent niet ingelogd.

Begin Forum - tzr start slecht in de ochtend met E-start

   Topics
MF - TF - EF - UF
MeF - PF - BeF - CF
   Sales
   Brommers - Blok - Cilinder
   Overige Updates
FAQ - KB - Nieuws - Gallery
Links - Projecten
   Online Users
   Er zijn 123 users online.

Brommerforum.nl wordt gehost door:
Zeke Internet Services
  Begin Forum - Topic #69482 - tzr start slecht in de ochtend met ...
Pagina 1 van 1
Spring naar pagina: 1
Dit topic is 928 keer bekeken. Log in om te kunnen reageren op dit onderwerp.

marceltjeg 23-6-2018 12:13 Print topicpost
Posts: 4
hallo!

ik ben dus relatief nieuw met schakelbrommers, dus alvast m'n excuus als ik een beetje vaag overkom :p

Ik heb dus een Yamaha TZR. Als ik deze in de ochtend wil starten, gaat dat nogal moeilijk. Ik hoor dat ie gewoon begint te draaien maar starten wil ie niet. Het klinkt alsof er geen benzine in de cilinder komt want ik hoor ook geen gepruttel. Als ik hem dan in de versnelling zet en dan aanloop start ie na een seconde of 2-3. Ik heb z'n idee dat mijn vacuumlijn misschien niet goed is, maar ik heb eigenlijk geen idee en daarom ben ik hier. Als de brommer eenmaal gestart is werkt de elektrische start perfect. Ook na een paar uurtjes, maar dan duurt het een paar seconden voordat ik echt iets hoor pruttelen.

weet niet of het relevant is, maar de elektrische start duwt de brommer een klein beetje naar voren als ik de koppeling 100% in heb. De uitlaat is ook n tikkeltje lek, deze heb ik al besteld.

alvast bedankt


Dit bericht is gewijzigd door marceltjeg op 23-6-2018 om 12:17 uur.
 

pangolopalanga - Forum en Nieuws Moderator 23-6-2018 15:41 Print reply

Posts: 6839
Doe je iets met de choke bij koude start ? Zou wel moeten...
En je koppeling is versleten of bij te regelen.
 
Rust in pieces
marceltjeg 25-6-2018 16:53 Print reply
Posts: 4
ja ik gebruik de choke, gisteren starte ie hiermee na ongeveer 15 seconden met de elektrische start. vandaag lukte het mij niet, aanlopen werkte prima na een meterje of 2
 
pangolopalanga - Forum en Nieuws Moderator 26-6-2018 9:28 Print reply

Posts: 6839
Ik zou hem onderhoud geven als ik jou was.
Kijken hoe de olie en bougie er uit ziet.
Verse benzine er in.
Als dat allemaal goed is, cilinderkop even er af halen en naar de cilinder kijken en de slotspeling van de zuigerveren.
 
Rust in pieces
marceltjeg 2-7-2018 22:30 Print reply
Posts: 4
het is mij opgevallen dat bij het starten er erg veel rook uit mijn uitlaat komt en dat ie de eerste seconden bijna geen vermogen heeft. Sinds ik de brommer een beetje goed schud voordat ik de benzinekraan open zet werkt alles perfect, dus waarschijnlijk moet ik beter mengen of andere olie halen
 
Aprilia RX 50 2003 3-7-2018 13:42 Print reply

Posts: 6061
Quote:
Oorspronkelijk gepost door: marceltjeg
het is mij opgevallen dat bij het starten er erg veel rook uit mijn uitlaat komt en dat ie de eerste seconden bijna geen vermogen heeft. Sinds ik de brommer een beetje goed schud voordat ik de benzinekraan open zet werkt alles perfect, dus waarschijnlijk moet ik beter mengen of andere olie halen



Of je tank/carb zijn erg versmeerd/smerig.
 
Voor alle AM6 onderdelen en AM6 revisies. PB. www.erwinvanputten.com

Dit topic is 928 keer bekeken. Log in om te kunnen reageren op dit onderwerp.
Pagina 1 van 1
Spring naar pagina: 1
 
Copyright © 2000 - 2016 - All rights reserved