Forums Afdelingen Zoek Personal  
  Je bent niet ingelogd.

Begin Forum - Generic Trigger

   Topics
MF - TF - EF - UF
MeF - PF - BeF - CF
   Sales
   Brommers - Blok - Cilinder
   Overige Updates
FAQ - KB - Nieuws - Gallery
Links - Projecten
   Online Users
   Er zijn 92 users online.

Brommerforum.nl wordt gehost door:
Zeke Internet Services
  Begin Forum - Topic #69444 - Generic Trigger
Pagina 1 van 1
Spring naar pagina: 1
Dit topic is 1189 keer bekeken. Log in om te kunnen reageren op dit onderwerp.

Guy 5-4-2018 18:48 Print topicpost
Posts: 2
Hallo,
Ik kocht recent een Generic Trigger voor mijn jongste zoon. Tweedehands, bouwjaar 2012. We hebben nog wel wat werk aan de brommer, maar dat lijkt toch meer tijd in beslag te nemen dan eerst gedacht...

Het acherlicht werkt namelijk niet en kunnen het probleem niet vinden. Toegegeven, we hebben te weinig kennis van eletriciteit.

Het achterlicht werd vervangen door een LED-versie.
Remlicht en nummerplaatverlichting werken hierbij wel (aangesloten op de batterij).
Het voorlicht werkt als de motor draait, de draden zijn doorgemeten, zekeringen zijn goed, de LED's van het achterlicht zijn getest..
Doch als de motor draat, brandt het achterlicht niet.
Daarnaast knipperen de richtingaanwijzers (te) snel). een nieuwe relais geeft geen oplossing.

Wie kan ons verder helpen voor deze twee problemen?

 

pangolopalanga - Forum en Nieuws Moderator 5-4-2018 19:42 Print reply

Posts: 6866
Voor je LED achterlicht heb je een voorschakelweerstand nodig.
Knipperlichten : je relais is voor een bepaald wattage, met verkeerde lampjes gaat de knippersnelheid ook niet meer kloppen. Per toeval toch geen 4 LED knippers gemonteerd ook ? Want dan moet het nog eens een relais zijn voor LED.
 
Rust in pieces
Guy 5-4-2018 23:33 Print reply
Posts: 2
Dankje! Er zit geen voorschakelweerstand tussen.
Kan je me ook opgeven welke weerstand ik nodig heb voor zo'n standaard LED-acherlicht,aub? Er zitten 15 LED-lampjes in voor achterlicht, rem en nummerplaatverlichtring). Ik heb helaas geen andere gegevens van het achterlicht.

De knipperlichten zijn geen LED's. De nieuwe relais is 10Wx2+3,4W, de lampjes 5 W. Aanvankelijk knipperde de linkerzijde normaal. Na het vervangen van een lampje 5W rechts, knipperen beide zijdes nu snel.

 
pangolopalanga - Forum en Nieuws Moderator 6-4-2018 20:15 Print reply

Posts: 6866
Stop er gewoon 10W lampjes in.
Er zijn weerstanden te koop a la carte voor die LED problemen :
https://www.easypart..._(Zip)-p3182285.html
Dat is er één voor 10W LED knipperlichten...jij zal dus de wattages van je remlicht en gewoon licht moeten kennen, check misschien eens bij de verkoper voor je bestelt...



Dit bericht is gewijzigd door pangolopalanga op 6-4-2018 om 20:23 uur.
 
Rust in pieces
pangolopalanga - Forum en Nieuws Moderator 6-4-2018 22:36 Print reply

Posts: 6866
Hm ik ben al een tijdje dat probleem aan het bestuderen en die voorschakelweerstand blijkt wel nodig te zijn voor knipperlichten maar niet voor achterlicht en remlicht. Ik weet niet waarom.
Een parallel weerstand (ballast) kan soms nodig zijn bij moderne auto's omdat de electronica het LED lampje als een storing bekijkt ('lampje klopt niet met originele lampje'). Die ballast zorgt voor meer stroomverbruik.
https://www.ebay.co....de-50w-/282237115525

Ik zou eens proberen of het achterlicht wel brandt als je grootlicht aan is en ook eens proberen als je koplampje er uit is. In het eerste geval is je voorlicht 'meer ballast', in het tweede geval is je voorlicht 'geen ballast', dan weet je toch al iets meer hopelijk.

 
Rust in pieces

Dit topic is 1189 keer bekeken. Log in om te kunnen reageren op dit onderwerp.
Pagina 1 van 1
Spring naar pagina: 1
 
Copyright © 2000 - 2016 - All rights reserved