Forums Afdelingen Zoek Personal  
  Je bent niet ingelogd.

Begin Forum - Hond mtx o.t

   Topics
MF - TF - EF - UF
MeF - PF - BeF - CF
   Sales
   Brommers - Blok - Cilinder
   Overige Updates
FAQ - KB - Nieuws - Gallery
Links - Projecten
   Online Users
   Er zijn 108 users online.

Brommerforum.nl wordt gehost door:
Zeke Internet Services
  Begin Forum - Topic #69400 - Hond mtx o.t
Pagina 1 van 1
Spring naar pagina: 1
Dit topic is 482 keer bekeken. Log in om te kunnen reageren op dit onderwerp.

Hans000 5-1-2018 11:30 Print topicpost
Posts: 8

Hallo allemaal
Sinds een paar weken ben ik in het bezit van een honda mtx o.t, deze is een opknappertje, waar ik nu dus mee bezig ben.
Maar uiteraard wil ik deze eerst aan de praat krijgen, en helaas is mij dat nog niet gelukt, maar ik hoop met jullie medewerking dat het eens gaat lukken.

Wat heb ik er al aan gedaan om hem aan de praat te krijgen:
Nieuwe olie
Carburateur schoongemaakt, met compressor goed doorgeblazen.
Nieuwe 49cc cilinder, zuiger, zuigerveren (volle compressie weer) en pakkingen en bougie +dop
Nieuwe oliepomp.
Nieuwe cdi
Nieuwe accu.

Hij heeft een blauwe vonk, ontsteking staat naar mijn inzien redelijk op tijd, kan het niet controleren, want hij wil niet lopen.

Heb een beetje benzine in de kop gegooit en zelfs daar reageert hij niet op.
Dus jullie zien, ik ben radeloos wat het nog meer kan zijn

Iemand een idee?

 

PRO TUNING 5-1-2018 13:15 Print reply
Posts: 3957
Membraan aanwezig, klepjes sluiten goed of klepjes te lang en gaan niet open ?
 
Hans000 5-1-2018 13:30 Print reply
Posts: 8
Membraam is aanwezig, kleppen gaan soepel.
Maar als ik tog een beetje benzine op de zuiger gooi, zou hij tog enig teken van leven moeten geven, maar dat doet hij dus niet.

Het enige wat mij net te binnen schiet is dat de vorige eigenaar er misschien een 70cc op heeft gehad, en voor de verkoop de 50cc erop gezet heeft en dat de kop nog van een 70cc is, en dat, dat dus niet kan werken, de bougie te ver van de zuiger zit.
 
Hans000 6-1-2018 11:19 Print reply
Posts: 8
Remmenreiniger geprobeerd, geen leven in te krijgen.
Ontsteking eruit gehad, draden doorgemeten, geen gebreken geconstateerd.

Oude bougie weer erin, beetje benzine op de zuiger gemikt, geen leven in te krijgen.

Bobine doorgemeten met multimeter, + in de dop - op de bougie, trapje geven, dan geeft hij tot 12 ohm aan.

Ik wordt er een beetje moe van.

 
pangolopalanga - Forum en Nieuws Moderator 6-1-2018 15:42 Print reply

Posts: 6704
Wat verschillende dingen die je kan proberen :

Uitlaat of luchtfilter kan verstopt zijn.

Benzinekraantje kan verstopt zijn.

Oude benzine ?

Hangt je zwartwitte draad (dodemansknop) niet ergens aan de massa ?

Startprocedure :
- zacht kicken 20 tal keer zonder contact aan.
- Starten met choke, maximaal 3 keer (benzinekraan open, contact aan)
- Als nog niet aangeslagen, starten zonder choke en met benzinekraan dicht, maximaal 3 keer (contact aan).
- Stap 2 en 3 herhalen tot hij start.

Je kan ook nog proberen remmenreiniger in het bougiegat te spuiten, terwijl hij al op het bovenste dode punt staat, bougie er snel terug in, dan kicken.
 
Rust in pieces
Hans000 6-1-2018 18:05 Print reply
Posts: 8
Heb het ook geprobeerd zonder uitlaat, en luchtfilter, zit trouwens niet de originele op.
Tank en benzine kraan heb ik gereinigd, uiteraard ook nieuwe benzine erin gedaan.

Zwart/witte draad weet ik niet, dodemansknop? Waar zit dat ding.

Maar als een dodemansknop is ingeschakeld dan neem ik aan dat ik ook geen vonk zou krijgen.


Dacht even dat een brommer makkelijker was dan een auto, daar heb ik al ruim 30 jaar ervaring mee, maar zoiets als dit, heb ik nog nooit meegemaakt.
 
PRO TUNING 6-1-2018 19:10 Print reply
Posts: 3957
Kijk of je vonk sterk genoeg is

hou je bougie kabel (zonder dop) op 8-10 mm van de massa en kick op het pedaal - deze afstand moet de vonk kunnen overbruggen.
 
pangolopalanga - Forum en Nieuws Moderator 7-1-2018 0:25 Print reply

Posts: 6704

De rode knop rechts in beeld.
Die legt je zwartwitte draad aan de massa.
Dat gebeurt ook in je contactslot.
Als je een losse of versleten draad hebt, die aan de massa hangt, zal hij niet starten...
 
Rust in pieces
Hans000 7-1-2018 9:30 Print reply
Posts: 8
Ohh is dit standaard op een mtx, want die zit erbij mij dus niet op.
 
Hans000 7-1-2018 10:57 Print reply
Posts: 8
Bobine getest zoals pro tuning voorstelde, werkt perfect, zelfs op op 15mm afstand sterke vonk, voel de schock zelfs op de kickstarter.
 
pangolopalanga - Forum en Nieuws Moderator 7-1-2018 20:38 Print reply

Posts: 6704
Als je hem op het bovenste dode punt zet, remmenreiniger in het bougiegat spuit, en je hebt een vonk als je kickt, MOET hij toch starten...
Ik denk nog steeds aan een elektrisch probleem, of het ligt aan jouw kickstarttechniek.
 
Rust in pieces
Hans000 8-1-2018 7:19 Print reply
Posts: 8
Ja mijn kick techniek, zal ook niet meer zijn zoals het was, bijna 40 jaar geleden, met mij yamaha toen die tijd.
 
Dixon 8-1-2018 12:05 Print reply

Posts: 120
In gang proberen te lopen (bumpstarten) al geprobeerd.
Als mijn Tsx lange tijd heeft stil gestaan heeft ie ook geen zin in de kickstarter, 2 meter lopen en hij is vertokken

Kickstartertechniek heb je niet nodig, is geen CR500 he

Succes!!!!!
 
pangolopalanga - Forum en Nieuws Moderator 8-1-2018 18:25 Print reply

Posts: 6704
Kwaliteit en kwantiteit zijn verschillende dingen...
Je moet altijd juist kicken, dan gaat wat moeilijk gaat beter en gaat er ook niets stuk.
Bovendien is ook het binnenkomen van het mengsel cyclisch, en houdt die procedure ook nog rekening met eventueel verzuipen of een slecht mengsel.
 
Rust in pieces
chineesboer 12-1-2018 10:30 Print reply

Posts: 3663
Klinkt alsof hij niet op tijd vonkt. Vliegwiel nog wel goed om de krukas? Ff eraf halen en spie en spiebanen controleren
 
Hans000 12-1-2018 14:23 Print reply
Posts: 8
Probleem opgelost, verschillende factoren waren het probleem.

Men had de massa draad die aan de massa van de spoel moet zitten, gewoon op de massa van het frame gesoldeerd.

Vliegwiel blijkt van een ander blok te zijn, na verwijderen van het spietje, beetje draaien, toen kwam er leven in, alleen toen ging hij achteruit, na een paar pogingen ging het goed, hij is starten en lopen, en loopt als een naaimachine.

Binnenkort een orgineel vliegwiel zoeken, want het exact afstellen met stroboscooplamp, gaat zo niet lukken.

Allen hartelijk dank, voor het meedenken, en de hulpzame reactie’s.

Kan nu rustig verder, en hem klaar maken voor de rdw



 

Dit topic is 482 keer bekeken. Log in om te kunnen reageren op dit onderwerp.
Pagina 1 van 1
Spring naar pagina: 1
 
Copyright © 2000 - 2016 - All rights reserved