Forums Afdelingen Zoek Personal  
  Je bent niet ingelogd.

Technical Forum - Puch Z-one snor + 50cc snel loopt niet

   Topics
MF - TF - EF - UF
MeF - PF - BeF - CF
   Sales
   Brommers - Blok - Cilinder
   Overige Updates
FAQ - KB - Nieuws - Gallery
Links - Projecten
   Online Users
   Er zijn 116 users online.

Brommerforum.nl wordt gehost door:
Zeke Internet Services
  Technical Forum - Topic #69180 - Puch Z-one snor + 50cc snel loopt n...
Pagina 1 van 1
Spring naar pagina: 1
Dit topic is 6367 keer bekeken. Log in om te kunnen reageren op dit onderwerp.

snowseals 21-7-2016 13:56 Print topicpost
Posts: 10
Vorige topic liep van het onderwerp-titel af, zie http://www.brommerforum.nl/showtopic/68785/1 , dus begin even opnieuw.

Heb besloten om er een 50cc snel cylinder (merk: Power-One) + kop (en nieuwe pakkingen + zuigerveer) op te zetten.
Schade ¤60+¤20= ¤80

Vorige uitlaat (imitatie Proma GP) was omgelast ivm. scheve lens, dus die past niet meer.
Vervangen voor een Tecno Standaard Puch Maxi 22mm = ¤40

Verder aangeschaft:
- Extra zuigerveer = ¤6,50
- Tandwiel voor, maatje 15 = ¤3
- Tandwiel achter, maatje 41 = ¤8
- Bougie warmte-graad 7 (ivm. snelle 50cc) = ¤3
- Sproeiers maatje 60, 64, 66, 72 = ¤10

50cc snel + kop + nieuwe zuiger zijn gemonteerd, en na tig x aankicken deed ie 't. Stationeer liep ie welliswaar te hard.
Ik heb zo'n namaak-carburateur, die heeft alleen gas/lucht schroefje, dus is lastig om stationair af te stellen.

500 meter gereden, maar ik ergerde me aan een hoog geluid ergens de voorzijde.
Ik weet nog steeds niet waar dat nou precies vandaan kwam; vliegwiel?, dus stopte ik even.
Toen viel ie uit.

Een slokje extra 2-takt olie erbij ivm. inrijden.
Sindsdien niet meer lopend te krijgen.

Af en toe wilde ie na tig x choken, vlotteren, trappen wel weer even aanslaan, maar valt binnen 5 seconden weer uit.
Ik kan hem hierdoor niet op valse lucht controleren :/
Andere bougie erin warmte-graad 6 ipv 7, maar helpt niet. Krijgt overigens wel vonk.
Zonder lucht-filter en met geprobeerd, maakt niets uit.
Choke gecontroleerd; die doet z'n werk. Ook de vlotter-knop werkt.
Uitlaat met en zonder demper; maakt niets uit.
Benzine-kraan werkt.

Dit was allemaal gisteren.
Vandaag dus na 24 uur weer geprobeerd te starten, maar nog steeds niet.

De ontsteking is elektronisch, dus weet niet, behalve een schroefje naar links of rechts te draaien, wat ik daar verder op kan afstellen?

Wat er nu op zit:
- 50cc Snel + kop
- Bougie NGK B 7 HS
- Carburateur (imitatie) 12mm (heb nog een originele Bing 18mm liggen)
- Sproeier, maatje 68
- Naaldstand moet ik nog checken, maar probeer 'm in het midden te plaatsen
- Tandwiel voor, maatje 10
- Tandwiel achter, maatje 45







Enig idee waar ik het zoeken moet?
Het probleem is dus dat ie niet wil starten, en als ie al start, heel snel afslaat.

En hoe kan ik die elektronische ontsteking afstellen?
Ik heb wel een handleiding gevonden voor standaard hier: http://puchmaxi.nl/ontsteking_afstellen.php , maar dat werkt heel anders.
 


Er zijn nog geen replies.
 

Dit topic is 6367 keer bekeken. Log in om te kunnen reageren op dit onderwerp.
Pagina 1 van 1
Spring naar pagina: 1
 
Copyright © 2000 - 2016 - All rights reserved