Forums Afdelingen Zoek Personal  
  Je bent niet ingelogd.

Elektronica Forum - RD50MX verlichting

   Topics
MF - TF - EF - UF
MeF - PF - BeF - CF
   Sales
   Brommers - Blok - Cilinder
   Overige Updates
FAQ - KB - Nieuws - Gallery
Links - Projecten
   Online Users
   Er zijn 141 users online.

Brommerforum.nl wordt gehost door:
Zeke Internet Services
  Elektronica Forum - Topic #69058 - RD50MX verlichting
Pagina 1 van 1
Spring naar pagina: 1
Dit topic is 6182 keer bekeken. Log in om te kunnen reageren op dit onderwerp.

RD50mx 21-3-2016 16:57 Print topicpost
Posts: 353
Dag allen!
sinds kort ondervind ik wat probleempjes met m'n Yamaha RD-tje, hij loopt als een klokwerk, maar ik blijf maar nieuwe lampjes steken. na zo'n 3-4 km zijn zowel de koplamp (6V 25/25) en 't achterlicht al doorgebrand. de knipperlichten blijven heel.

De accu is zwaar dood, maar dat moet in principe niet uitmaken. Kickstarter all the way.

ik heb er nu een kapotte pit in heb zitten (zowel voor als achter) en het lijkt me duidelijk dat er even niet gereden wordt. als de brommer loopt, brandt het neutraallampje, zoals het hoort, tot het moment dat ik het licht aan zet. dan brand het lampje heel erg zachtjes. Zowel voor als achter is dan verder geen licht, er lijkt dus ergens wat stroom weg te gaan. nou heb ik de massa gemeten (tov het motorblok) en die was goed. (0.05 Ohm)

de Spanningsregulator (Stanley SU208Y) wordt als hoofdverdachte gezien, maar het loshalen hiervan had wel degelijk effect op hoe de knipperlichten zich gedroegen; dus er gebeurd wel wat. Van de enkelvoudige gelijkrichter is vast te stellen dat deze werkt: levert over de accu een keurige sinusoide; maar het negatieve deel is vervangen door 0.

heeft iemand nog ideƫen?
 
Als je brommer geen ducttape bevat, is 'ie waardeloos

De Schout 21-3-2016 19:12 Print reply
Posts: 5264
Ik weet niet precies hoe je alles aangesloten hebt, maar je accu zou wel degelijk invloed kunnen hebben. Deze vlakt als het goed is de piekspanningen een beetje weg.
 
tune tweak fiddle bang bummer
Viertakt 22-3-2016 8:36 Print reply

Posts: 3585
Dat je accu dood is is het probleem, deze zorgt namelijk voor de totale belasting van het systeem en om de pieken op te vangen.

De spanningsregelaars in deze dingen zijn vrij primitief en deze werken dus niet goed zonder accu.


Edit; en gaaf, jij bent de eerste waarvan ik lees die zijn spanning meet met een scoop dat noem ik nou problemen onderzoeken, deden dat er maar meer.

Dit bericht is gewijzigd door Viertakt op 22-3-2016 om 8:38 uur.

Edit 2: spanningsregelaars overlijden ook door het doorrijden met een kapotte accu, omdat ze hierdoor vaak te heet worden omdat ze op vol vermogen proberen "door te laden".

Dit bericht is gewijzigd door Viertakt op 22-3-2016 om 8:40 uur.
 
Viertakt uber alles.

Dit topic is 6182 keer bekeken. Log in om te kunnen reageren op dit onderwerp.
Pagina 1 van 1
Spring naar pagina: 1
 
Copyright © 2000 - 2016 - All rights reserved