Forums Afdelingen Zoek Personal  
  Je bent niet ingelogd.

Begin Forum - doorbranden spanningsregelaar

   Topics
MF - TF - EF - UF
MeF - PF - BeF - CF
   Sales
   Brommers - Blok - Cilinder
   Overige Updates
FAQ - KB - Nieuws - Gallery
Links - Projecten
   Online Users
   Er zijn 826 users online.

Brommerforum.nl wordt gehost door:
Zeke Internet Services
  Begin Forum - Topic #68609 - doorbranden spanningsregelaar
Pagina 1 van 1
Spring naar pagina: 1
Dit topic is 12440 keer bekeken. Log in om te kunnen reageren op dit onderwerp.

Ulympos 20-2-2015 16:11 Print topicpost
Posts: 9
Hallo, ik ben Hans en loop al een tijd je modderen met de verlichting van m'n Tomos.

Vanwege amper lichtopbrengst de oude spanningsregelaar vervangen. Al twee keer is de nieuwe spanningsregelaar doorgebrand. Lampen blijven heel. Betreft 4-polige spanningsregelaar. Drie draden: 1 x bruin 1 x dunner geel en 1 x dikker geel. Bruine kabel op GRND. Wissel ik de gele draden dan heb ik de ene keer amper licht en anders een zeer goede lichtopbrengst maar brandt de regelaar snel door..... Alle lampen blijven heel!

Specificatie lichtspoel 12V/80W. Betreft Tomos Standaard A45 MET kickstarter en ZONDER accu en GEEN electrische start. De brommer is geheel standaard (niet opgevoerd) en start erg goed. Ik weet het niet meer en de reparateur ook niet en wil de gehele ontsteking vervangen....... Ik word er gek van dus: help, help!

Wil je me een advies geven? Anders een deskundige reparateur hier omgeving Alkmaar?

Alvast bedankt!

Hans de Vries
MOB 06 136 87 531


Dit bericht is gewijzigd door Ulympos op 26-2-2015 om 22:06 uur.

Dit bericht is gewijzigd door Ulympos op 26-2-2015 om 22:06 uur.
 

pangolopalanga - Forum en Nieuws Moderator 20-2-2015 18:49 Print reply

Posts: 8459
Post even over welke spanningsregelaar het gaat want je hebt daar paralelle types en serie types in als ik me niet vergis.
 
Heb je ontsteking ? Ja oorontsteking.
Ulympos 20-2-2015 22:00 Print reply
Posts: 9
Deze regelaar is het:

http://www.tomos-par...aar-a35-4-polig.html

Dit is de goedkope regelaar (vervangingsmarkt), terwijl de als origneel wordt aangegeven: spanningsregelaar 4-polig kickstart tomos origineel 236733. Maar die zijn een stuk duurder.....

Dit bericht is gewijzigd door Ulympos op 20-2-2015 om 22:05 uur.
 
JB1 20-2-2015 22:00 Print reply

Posts: 14881
Monteer je hem wel op een plek waar hij z'n warmte kwijt kan?
 
You should read this book my foot wrote.....it's called on the way to In Your Ass!
Ulympos 20-2-2015 22:08 Print reply
Posts: 9
De regelaar zit op de originele plek tegen het frame aan gebout. De brommer is nog vrij nieuw en ziet er ook zo uit. Nog geen 2000km gelopen. En brandt dus snel door en dat nog wel in de winter.

Ik wist niet dat er parallelle en seriële regelaars zijn voor een Tomos Standaard...
 
Ulympos 22-2-2015 10:47 Print reply
Posts: 9
Zijn er voor de Tomos verschillen in een parallelle of seriële spanningsregelaar? Zo ja, wat zijn de verschillende typenummers?

Trouwens kun je van de gehele ontstekingsunit alleen de lichtspoel vervangen i.p.v. een hele unit vervangen? Een nieuwe complete ontsteking kost nogal wat muntjes.

Dit bericht is gewijzigd door Ulympos op 22-2-2015 om 10:47 uur.
 
pangolopalanga - Forum en Nieuws Moderator 22-2-2015 11:56 Print reply

Posts: 8459




1:accu
2 en 3:AC in
4:massa

Dat is een gecombineerd blokje spanningsregelaar/gelijkrichter.

Misschien heb je hier iets aan.

Dit bericht is gewijzigd door pangolopalanga op 22-2-2015 om 12:59 uur.
 
Heb je ontsteking ? Ja oorontsteking.
Ulympos 22-2-2015 13:46 Print reply
Posts: 9
Erg duidelijk zo'n plaatje, waarvoor dank.

Dan een aansluitvraag.
1- De dikke gele draad vanaf de lichtspoel op AC in?
2- De dunne gele draad op ACCU-aansluiting?

Ik veronderstel dat de gehele verlichting brandt op gelijkstroom, dan kan ik toch de accu-aansluiting gebruiken?

Waarom zitten op deze regelaar 2 x AC IN? Je hebt toch maar 1 x wisselspanning (IN) nodig van de lichtspoel? Of bedoel je 1 x AC IN en 1 x AC OUT?

Uiteraard bruin op GRND...


Dit bericht is gewijzigd door Ulympos op 22-2-2015 om 14:53 uur.

Dit bericht is gewijzigd door Ulympos op 26-2-2015 om 22:07 uur.
 
pangolopalanga - Forum en Nieuws Moderator 22-2-2015 14:07 Print reply

Posts: 8459
De originele is een 'serie' type. Je hebt gele draden 'in' en gele draden 'uit'.
De aftermarket is een 'parallel' type. Alle gele draden moeten dan aan elkaar vast.
Als ik het goed begrepen heb, werkt dat...want zo'n vierpolige combineer je normaal met een stator met 2 gele draden (2 spoelen)...
 
Heb je ontsteking ? Ja oorontsteking.
pangolopalanga - Forum en Nieuws Moderator 22-2-2015 18:55 Print reply

Posts: 8459
1: accu : rode draad
2 en 3 : AC in dus alle gele draden die je nu hebt (2 is normaal voor de witte draad, maar die heb jij niet)
4: massa : alle bruine draden die je nu hebt
 
Heb je ontsteking ? Ja oorontsteking.
Ulympos 22-2-2015 18:59 Print reply
Posts: 9
De originele regelaar heeft een logisch aansluitschema. Uitgaande van de op z'n kant vastgeboute regelaar, van boven naar beneden:

1- AC IN: de dikke gele draad - vanaf de lichtspoel
2- GRND: de bruine draad
3- DC OUT: de dunne gele draad
4- loos/niets aansluiten....

@ pangolopalanga: ik ben bepaald geen electronica nerd, daarom begrijp ik jouw uitleg niet hoe ik de bedrading op een parallelle "aftermarket" regelaar moet aansluiten. Want zo zijn de draden al twee keer aangesloten. Dus de gele draden op beide AC IN aansluitingen en dus twee keer doorbranden van de regelaar. Ik heb twee de gele draden op de AC IN aansluiting gewisseld. Een keer amper lichtopbrengst en een keer goede lichtopbrengst, maar dan brandt de regelaar snel door....

Wil je - net zoals ik hierboven heb aangegeven - van boven naar beneden aangeven hoe ik de drie draden moet aansluiten op de aansluitstrippen van een niet originele/parallelle regelaar?

Hans

Dit bericht is gewijzigd door Ulympos op 22-2-2015 om 19:05 uur.

Dit bericht is gewijzigd door Ulympos op 26-2-2015 om 22:08 uur.
 
pangolopalanga - Forum en Nieuws Moderator 22-2-2015 19:13 Print reply

Posts: 8459
Maar...wie levert er nu een electronica onderdeel zonder uitleg over de polen...of er moeten symbolen staan op het onderdeel zelf.
En op jouw foto zie ik ook compleet niets...
 
Heb je ontsteking ? Ja oorontsteking.
Ulympos 22-2-2015 21:08 Print reply
Posts: 9
Quote:
Oorspronkelijk gepost door: pangolopalanga
Maar...wie levert er nu een electronica onderdeel zonder uitleg over de polen...of er moeten symbolen staan op het onderdeel zelf.
En op jouw foto zie ik ook compleet niets...


Dat is nu juist het probleem! Er worden door veel bedrijven voor de Tomos goedkope imitatie regelaars aangeboden en tot nu toe heb ik nergens een aansluitschema daarbij aangetroffen.....
Als jij een leverancier vindt met een imitatie regelaar met daarbij een aansluitschema, hou ik me aanbevolen.

Voor de Tomos Standaard MET kickstart, ZONDER accu/electrische starter wordt de originele 4-polige type 236733 aangeboden en MET electrische starter/accu de 4-polige het type 230844.

Ik heb een regelaar voor Tomos zonder e-start besteld bij tomos-parts.nl. Als ik goed op de afbeelding kijk, lijkt er een aansluitschema op de zijkant te staan. Ik hoop dat ik de regelaar dinsdag binnen heb. Mocht het weer knudde zijn, dan bestel ik maar een origineel typenr. 236733...
 
Ulympos 26-2-2015 22:12 Print reply
Posts: 9
Probleem lijkt opgelost. Met behulp van een deskundige op het Tomos forum.
Bij mijn Tomos is een zogenaamde ISKRA ontsteking gemonteerd (seriële schakeling). Daar past de 3-polige spanningsregelaar bij.
Vanmiddag de bestelde en ontvangen 3-polige regelaar gemonteerd en aangesloten.
Eindelijk goed licht en de regelaar wordt niet heet ook als met het gas wordt gespeeld.
Nu nog de praktijk en hopen dat het licht blijft branden....
 
Ulympos 9-3-2015 12:01 Print reply
Posts: 9
Inmiddels is er slechts een keer een lange rit van zo'n 16km gemaakt. Het licht bleef volop branden. Mijn probleem lijkt opgelost!

Dit bericht is gewijzigd door Ulympos op 9-3-2015 om 12:01 uur.
 
Nyske015 12-12-2019 9:50 Print reply
Posts: 6
Ik heb een Aprilia SR50 factory van 2004.

Als ik het contact opzet gaat mijn dasboard aan, na 3sec valt het dasboard weg en begint mijn spanningsregelaaar te roken.(zonder de scooter te starten)

Spaninngsregelaar en kabelboom vervangen (kabelboom was mee gesmolten)

Probleem doet zich meteen terug voor.
Wat stellen jullie voor?
 

Dit topic is 12440 keer bekeken. Log in om te kunnen reageren op dit onderwerp.
Pagina 1 van 1
Spring naar pagina: 1
 
Copyright © 2000 - 2016 - All rights reserved